............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

formula para obtener DIAS DE VACACIONES... me ayudas???

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

hola

Mensaje por jsnow el Dom Oct 21, 2012 9:44 pm

hola a todos, gracias por su tiempo, encontre este foro y problema resuelto, solo un detalle con la formula

=SI(B3>4;ENTERO((B3-4)/5)*2+12;(B3-1)*2+6)

el problema esta en que si son 18 años de antigüedad pone que corresponden 16 días de vacaciones y también para otras cantidades de años(ej. 10,11,15,etc.) no cuadra el resultado con los correctos que son los pone sailepaty en la siguiente lista:
1 año = 6
2 años = 8
3 años = 10
4 años = 12
De 5 a 9 años = 14
De 10 a 14 años = 16
De 15 a 19 años = 18
De 20 a 24 años = 20
etc......

asi que me tome la libertad de quitarle el -4 a la formula, quedo asi:

=SI(B3>4;ENTERO((B3)/5)*2+12;(B3-1)*2+6)

y de esta manera ya se cumple con la regla.

saludos a todos, y de nuevo ¡¡Gracias!!

jsnow

Masculino Cantidad de envíos : 1
Edad : 39
Ciudad - Pais : Mexico
Version de Excel : 2010
Fecha de inscripción : 21/10/2012

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por msylvestre66 el Lun Oct 29, 2012 7:41 pm

Hola...

A la mejor un poco tarde, pero aquí esta mi aporación.

Saludos.

[Tienes que estar registrado y conectado para ver este vínculo]
avatar
msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por GalileoGali el Lun Oct 29, 2012 9:14 pm

Y si vieramos las formulas no resultaría mas provechoso????

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por msylvestre66 el Mar Oct 30, 2012 12:08 pm

Hola Gali.

Por supuesto que es mas provechoso.
solo tendrián que bajar el libro de skydrive.
No tiene ningun password.

ya me entro la duda....
No se puede bajar de skydrive ?

Archivos
Dias Vacaciones.xlsx Nunca he mandado un archivo por aqui... veremos que pasa.No tienes los permisos para descargar los archivos.(21 KB) Descargado 15 veces
avatar
msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por GalileoGali el Mar Oct 30, 2012 12:14 pm

Intente descargar, pero la Barra de Menues no aparece en Excel Web App, o por lo menos a mi no me mostro ni siquiera donde poner una password

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por msylvestre66 el Mar Oct 30, 2012 1:56 pm

Maestro Gali.
Ya lo subi a ExcelGali.... Espero que ahora si lo puedan ver.
Mil disculpas...

avatar
msylvestre66

Masculino Cantidad de envíos : 79
Edad : 54
Ciudad - Pais : Estado de México
Version de Excel : W8 Excel 2007 y 2010
Fecha de inscripción : 18/06/2009

Volver arriba Ir abajo

Re: formula para obtener DIAS DE VACACIONES... me ayudas???

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.