............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Sumar valores positivos

Ver el tema anterior Ver el tema siguiente Ir abajo

Sumar valores positivos

Mensaje por mespinalt el Sáb Ago 01, 2009 11:18 pm

Hola a todos:

A ver si alguien me ayuda con este caso: en un rango (digamos G2:Q2) tengo valores positivos y negativos. En dicho rango necesito sumar solamente los valores positivos y poner el total en otra celda (d2).

Gracias por la ayuda que me puedan brindar

mespinalt

mespinalt

Masculino Cantidad de envíos : 17
Edad : 52
Ciudad - Pais : Santo Domingo, República Dominicana
Version de Excel : 2007 Inglés
Fecha de inscripción : 28/05/2008

Volver arriba Ir abajo

Re: Sumar valores positivos

Mensaje por GalileoGali el Dom Ago 02, 2009 9:57 am

Hoja1

 ABCDEFGH
13-67 2-1820
Spreadsheet Formulas
CellFormula
H1=SUMAPRODUCTO((A1:G1>=0)*A1:G1)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Sumar valores positivos

Mensaje por mespinalt el Dom Ago 02, 2009 10:08 am

Maestro Gali:

Muchas gracias por tn pronta repuesta la cual me trabajón de forma excelente.

Gracias nuevamente.

mespinalt

mespinalt

Masculino Cantidad de envíos : 17
Edad : 52
Ciudad - Pais : Santo Domingo, República Dominicana
Version de Excel : 2007 Inglés
Fecha de inscripción : 28/05/2008

Volver arriba Ir abajo

Re: Sumar valores positivos

Mensaje por Contenido patrocinado Hoy a las 3:18 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.