............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Ayuda Formula

Ver el tema anterior Ver el tema siguiente Ir abajo

Ayuda Formula

Mensaje por xafersu el Mar Ago 11, 2009 3:07 pm

A ver....

Para que os hagais una idea de lo que no me sale...

Fila 1 Representan DIAS (aunque lo tengo en formato numero)

A1 1
B1 2
C1 3
D1 4
E1 5

etc

Fila 2 Representan VALORES

A2 23
B2 36
C2 78
D2 13
E2 30

Quiero que... en una celda me salga EL DIA que en la fila 2 sea el numero mas alto... en este ejemplo que os pongo seria el DIA 3... o sea que el resultado de la celda sea 3.

Quizas tambien seria interesante (en vez de tenerlo en formato de numero como lo tengo ahora) ponerlo a modo de fecha y que saliera la fecha en que el valor de la fila 2 sea mas alto.

A ver si me podeis ayudar.

Muchas gracias de antemano

xafersu

Masculino Cantidad de envíos : 5
Edad : 41
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 11/08/2009

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por GalileoGali el Mar Ago 11, 2009 6:06 pm

=INDICE(A1:E1;1;COINCIDIR(MAX(A2:E2);A2:E2;0))

deberia valer lo mismo si pones fechas

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por xafersu el Mar Ago 11, 2009 6:30 pm

Muchisimas gracias!!! Lo he probado con formato numero y con formato fecha y funciona perfectamente. Me ha sido muy util tu ayuda. Gracias

xafersu

Masculino Cantidad de envíos : 5
Edad : 41
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 11/08/2009

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por xafersu el Mar Ago 11, 2009 6:48 pm

Y ya para rizar el rizo... si tengo valores repetidos me pueden salir los dias de los maximos valores (o sea si tengo 2 repetidos me salgan los 2 dias concretos)

Gracias

xafersu

Masculino Cantidad de envíos : 5
Edad : 41
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 11/08/2009

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por GalileoGali el Mar Ago 11, 2009 8:05 pm

a ver esto

Hoja1

 ABCDE
106/07/200909/07/200912/07/200915/07/200918/07/2009
23467226745
3     
409/07/2009    
515/07/2009    
Spreadsheet Formulas
CellFormula
A4{=INDICE($A$1:$E$1;K.ESIMO.MAYOR(($A$2:$E$2=MAX($A$2:$E$2))*COLUMNA($A$2:$E$2);3-FILA(A1)))}
A5{=INDICE($A$1:$E$1;K.ESIMO.MAYOR(($A$2:$E$2=MAX($A$2:$E$2))*COLUMNA($A$2:$E$2);3-FILA(A2)))}
Formula Array:
Produce enclosing
{ } by entering
formula with CTRL+SHIFT+ENTER!


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por xafersu el Miér Ago 12, 2009 6:06 pm

Muchas gracias de nuevo!!! Podria ser que las dos fechas salieran en la misma celda??

xafersu

Masculino Cantidad de envíos : 5
Edad : 41
Ciudad - Pais : España
Version de Excel : 2003
Fecha de inscripción : 11/08/2009

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por GalileoGali el Miér Ago 12, 2009 6:58 pm

Es posible, pero No, aconsejable

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda Formula

Mensaje por Contenido patrocinado Hoy a las 3:12 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.