............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Buscar valor en otra hoja

Ver el tema anterior Ver el tema siguiente Ir abajo

Buscar valor en otra hoja

Mensaje por framivimi el Lun Ago 17, 2009 1:41 pm

Hola a todos, soy algo novato en la utilización de excel y os quería consultar algo a ver si me podeis ayudar, resulta quer tengo un excel con 2 hojas, en la primera tengo varias columnas, entre ellas el código y la descripción de productos. En la segunda tengo la descripción de productos pero la columna de código de producto la tengo en blanco, quiero saber como teniendo la descripción puedo buscarla en la primera hoja y me rellene esa columna en blanco del código según la primera hoja. Gracias por adelantado por vuestras respuestas!!!

framivimi

Masculino Cantidad de envíos : 2
Edad : 42
Ciudad - Pais : Barcelona - España
Version de Excel : 2007
Fecha de inscripción : 17/08/2009

Volver arriba Ir abajo

Re: Buscar valor en otra hoja

Mensaje por Alexanco72 el Lun Ago 17, 2009 2:42 pm

Normalmente yo lo que hago es insertar una función como esta
=INDICE(Hoja1!A:A;COINCIDIR(B1;Hoja1!B:B;0))
donde B1 es la descripción que estoy buscando en la columna B de la Hoja1, de esa misma planilla llamada Hoja1, extraigo el indice de la columna A cuya posición es retornada por la función Coincidir
Espero te sirva

Alexanco72

Masculino Cantidad de envíos : 5
Edad : 45
Ciudad - Pais : Barquisimeto-Venezuela
Version de Excel : 2003 y 2007
Fecha de inscripción : 03/05/2009

Volver arriba Ir abajo

Re: Buscar valor en otra hoja

Mensaje por framivimi el Lun Ago 17, 2009 6:08 pm

Yo pensaba que se utilizaba las funciones de SI y BUSCARV pero veo que tu solución es correcta, muchas gracias Alexanco72!!!

framivimi

Masculino Cantidad de envíos : 2
Edad : 42
Ciudad - Pais : Barcelona - España
Version de Excel : 2007
Fecha de inscripción : 17/08/2009

Volver arriba Ir abajo

Re: Buscar valor en otra hoja

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.