............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Función necesaria

Ver el tema anterior Ver el tema siguiente Ir abajo

Función necesaria

Mensaje por acme el Miér Ago 26, 2009 8:32 am

Hola,

Soy nueva en el foro y aunque e estado mirando bastantes temas no e encontrado solución a mi problema; necesito saber cual sería la fórmula para restarle a un valor una serie condicionada por si la totalidad de ésta es superior a la cantidad especificada en otra casilla; es decir, lo que estoy montando es un excel para calcular los anticipos que se le entregan a los trabajadores, creando una celda donde me aparezca el importe pendiente y otra el importe entregado y si este importe entregado es superior al sueldo que el importe entregado me lo reste de la celda contigua de el siguiente mes.
E probado con alguna condicionada pero no a habido suerte.

Muchas gracias!

acme

Femenino Cantidad de envíos : 3
Edad : 32
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 26/08/2009

Volver arriba Ir abajo

Re: Función necesaria

Mensaje por Gerson Pineda-El Catracho el Miér Ago 26, 2009 4:04 pm

Hola acme
Sin archivo es muy dificil ayudarte, pero mira esto:




Saludos desde Honduras

Gerson Pineda-El Catracho

Masculino Cantidad de envíos : 107
Edad : 38
Ciudad - Pais : SPS - Honduras
Version de Excel : 2003/2007/2010/2013
Fecha de inscripción : 02/04/2008

http://gerson-pineda-el-catracho.blogspot.com/

Volver arriba Ir abajo

Re: Función necesaria

Mensaje por acme el Jue Ago 27, 2009 3:27 am

Hola Gerson,

Muchas gracias por el excel, pero cada hoja sería por trabajador, de tal manera que por columna sumaria asta el máximo de su sueldo y si los adelantos sobrepasaran esto pasaría a la siguiente celda que sería el siguiente mes.

Te adjunto una imagen para que veas por donde voy más o menos [Tienes que estar registrado y conectado para ver este vínculo]
En la zona de liquidado iría la parte que se le a entregado sumando las casillas anteriores "Pagos a cuenta", y en "Pendiente" iría lo que le falta asta llegar a su importe correspondiente que sería igual a la celda de "Total".

Muchas gracias!

Más saludos desde Barcelona.

acme

Femenino Cantidad de envíos : 3
Edad : 32
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 26/08/2009

Volver arriba Ir abajo

Re: Función necesaria

Mensaje por GalileoGali el Jue Ago 27, 2009 8:30 am

Mira esta es una hoja de control de saldo::

Hoja1

 ABCDE
1FechaConceptoDébitoCréditoSaldo
204/05/2009Pago Sdo 18001800
306/05/2009Adelanto300 1500
407/05/2009Adelanto1564 -64
513/05/2009Pago complemento 8521
622/05/2009Pago Sdo 18001821
701/06/2009Adelanto1000 821
812/06/2009Pago Sdo 18002621
917/06/2009Adelanto1600 1021
1024/06/2009Adelanto400 621
1125/06/2009Adelanto100 521
1226/06/2009Pago complemento 85606
1311/07/2009Pago Sdo 19002506
1421/07/2009Adelanto1400 1106
1506/08/2009Adelanto1400 -294
1608/08/2009Pago complemento 94-200
1712/08/2009Pago complemento 105-95
1818/08/2009Adelanto200 -295
1922/08/2009Adelanto500 -795
2024/08/2009Pago Sdo 19801185
Spreadsheet Formulas
CellFormula
E2=SUMA(E1;D2;-C2)
E3=SUMA(E2;D3;-C3)
E4=SUMA(E3;D4;-C4)
E5=SUMA(E4;D5;-C5)
E6=SUMA(E5;D6;-C6)
E7=SUMA(E6;D7;-C7)
E8=SUMA(E7;D8;-C8)
E9=SUMA(E8;D9;-C9)
E10=SUMA(E9;D10;-C10)
E11=SUMA(E10;D11;-C11)
E12=SUMA(E11;D12;-C12)
E13=SUMA(E12;D13;-C13)
E14=SUMA(E13;D14;-C14)
E15=SUMA(E14;D15;-C15)
E16=SUMA(E15;D16;-C16)
E17=SUMA(E16;D17;-C17)
E18=SUMA(E17;D18;-C18)
E19=SUMA(E18;D19;-C19)
E20=SUMA(E19;D20;-C20)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Función necesaria

Mensaje por acme el Jue Ago 27, 2009 8:41 am

Muchas gracias, no es lo que buscaba pero puedo aprovecharlo cambiando el diseño de la tabla.

Gracias por vuestra ayuda!

acme

Femenino Cantidad de envíos : 3
Edad : 32
Ciudad - Pais : España
Version de Excel : 2007
Fecha de inscripción : 26/08/2009

Volver arriba Ir abajo

Re: Función necesaria

Mensaje por Contenido patrocinado Hoy a las 11:28 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.