............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SUMA PRODUCTO

Ver el tema anterior Ver el tema siguiente Ir abajo

SUMA PRODUCTO

Mensaje por Marco Paez el Dom Sep 06, 2009 2:49 pm

BUENOS DIAS A TODOS .. LOS FOREROS

REQUIERO DE SU AYUDA , TENGO ULA BASE DE DATOS DE MIS GASTOS DONDE LOS CLASIFICO POR TIPO DE COSTO, FIJOS Y/O VARIABLES (COLUMNA E ) EN LA COLUMNA A LAS FECHAS DE TODO EL AÑO , LO QUE REQUIERO ES SACAR POR MES EL MONTO PARA CADA UNO DE LOS TIPOS DE COSTO, PARA EL MES DE MAYO SERIA SEGUN EL EJEMPLO $ 5477.50 DE GASTO FIJO.. COMO VERAN UTILIZO LA FUNCION DE SUMA PRODUCTO Y COMO RESULTADO ME DA UN RESULTADO DE $ 0.00




Gastos

 ABCDEFGHIJ
1FECHACATEGORIADESCRIPCION $ MONTO  TIPO DE COSTO     
217/may/09RENTARENTA DEPOSITO       4,000.00 GF  Gastos FijosGastos Variable 
322/may/09PUBLICIDADLONAS LA CURVA Y YUKIS           250.00 GF enero$0  
422/may/09INVERSIONJARROS DE CRISTAL PARA YUKIS           544.50 GF febrero$0  
522/may/09INVERSIONMESA CALIENTE INOX       6,600.00 GV marzo$0  
622/may/09INVERSIONTARJA INOX           400.00 GV abril$0  
724/may/09TACOSCARNES Y VERDURAS           436.00 GV mayo$0  
824/may/09MANTENIMIENTOPINTURA             97.00 GF junio$0  
925/may/09MANTENIMIENTOVIDRIO             35.00 GV julio$0  
1025/may/09PLASTICOSVASOS           332.00 GV agosto$0  
1125/may/09TACOSCARNE MOLIDA             64.53 GV septiembre$0  
1226/may/09JUGOSNARANJAS             59.00 GV octubre$0  
1326/may/09EQUIPO DE COCINAJARRA             44.00 GV noviembre$0  
1426/may/09INVERSIONWALDOS           586.00 GF diciembre$0  
1527/may/09EQUIPO DE COCINAPINZAS             23.00 GV     
1627/may/09EQUIPO DE COCINAINSERTOS Y RUEDAS       1,000.00 GV     
1727/may/09PRODUCTOS DE LIMPIEZAPORTA ROLLO HIG           372.00 GV     
1827/may/09FRUTAS Y VERDURASTOMATILLO             45.00 GV     
Spreadsheet Formulas
CellFormula
H3=SUMAPRODUCTO(MES($A$2:A492)=MES(G3))*($D$2:D492)
H4=SUMAPRODUCTO(MES($A$2:A493)=MES(G4))*($D$2:D493)
H5=SUMAPRODUCTO(MES($A$2:A494)=MES(G5))*($D$2:D494)
H6=SUMAPRODUCTO(MES($A$2:A495)=MES(G6))*($D$2:D495)
H7=SUMAPRODUCTO(MES($A$2:A496)=MES(G7))*($D$2:D496)
H8=SUMAPRODUCTO(MES($A$2:A497)=MES(G8))*($D$2:D497)
H9=SUMAPRODUCTO(MES($A$2:A498)=MES(G9))*($D$2:D498)
H10=SUMAPRODUCTO(MES($A$2:A499)=MES(G10))*($D$2:D499)
H11=SUMAPRODUCTO(MES($A$2:A500)=MES(G11))*($D$2:D500)
H12=SUMAPRODUCTO(MES($A$2:A501)=MES(G12))*($D$2:D501)
H13=SUMAPRODUCTO(MES($A$2:A502)=MES(G13))*($D$2:D502)
H14=SUMAPRODUCTO(MES($A$2:A503)=MES(G14))*($D$2:D503)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

Marco Paez

Masculino Cantidad de envíos : 16
Edad : 52
Ciudad - Pais : Monterrey Nuevo León, México
Fecha de inscripción : 29/10/2008

Volver arriba Ir abajo

Re: SUMA PRODUCTO

Mensaje por GalileoGali el Dom Sep 06, 2009 9:47 pm

=SUMAPRODUCTO(($E$1:$E$17="GF")*(TEXTO($A$1:$A$17;"MMMM")=$G6)*$D$1:$D$17)

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.