............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

SUBTOTAL sin Acudir a SUBTOTALES

Ver el tema anterior Ver el tema siguiente Ir abajo

SUBTOTAL sin Acudir a SUBTOTALES

Mensaje por GalileoGali el Mar Abr 01, 2008 8:13 am

Sobreentendiendo que tengo la lista Ordenada por el Campo Fecha....
subtotales

 ABCD
1FechaFacturas Importes Subtotales
201/01/20061078 $          2.335,00 $   2.335,00
301/01/20061062 $          3.080,00 $   5.415,00
403/01/20061054 $          5.494,00 $   5.494,00
503/01/20061104 $          4.560,00 $ 10.054,00
603/01/20061066 $          3.049,00 $ 13.103,00
703/01/20061043 $          4.347,00 $ 17.450,00
806/01/20061115 $          4.239,00 $   4.239,00
906/01/20061091 $          3.204,00 $   7.443,00
1006/01/20061039 $          4.059,00 $ 11.502,00
1106/01/20061053 $          3.657,00 $ 15.159,00
1206/01/20061062 $          5.397,00 $ 20.556,00
1306/01/20061071 $          3.912,00 $ 24.468,00
1406/01/20061055 $          1.979,00 $ 26.447,00
1509/01/20061038 $          4.356,00 $   4.356,00
Spreadsheet Formulas
CellFormula
D2=SUMAR.SI($A$2:A2;A2;$C$2:C2)
D3=SUMAR.SI($A$2:A3;A3;$C$2:C3)
D4=SUMAR.SI($A$2:A4;A4;$C$2:C4)
D5=SUMAR.SI($A$2:A5;A5;$C$2:C5)
D6=SUMAR.SI($A$2:A6;A6;$C$2:C6)
D7=SUMAR.SI($A$2:A7;A7;$C$2:C7)
D8=SUMAR.SI($A$2:A8;A8;$C$2:C8)
D9=SUMAR.SI($A$2:A9;A9;$C$2:C9)
D10=SUMAR.SI($A$2:A10;A10;$C$2:C10)
D11=SUMAR.SI($A$2:A11;A11;$C$2:C11)
D12=SUMAR.SI($A$2:A12;A12;$C$2:C12)
D13=SUMAR.SI($A$2:A13;A13;$C$2:C13)
D14=SUMAR.SI($A$2:A14;A14;$C$2:C14)
D15=SUMAR.SI($A$2:A15;A15;$C$2:C15)


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

Hay que configurar un Formato condicional para toda la columna D que de el mismo color del fondo de la celda, salvo para cuando se produce el SuBtotal, para eso usar la siguiente formula (extendiendola a todo el rango): "$A2<>$A3"

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.