............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Encontrar y sumar

Ver el tema anterior Ver el tema siguiente Ir abajo

Encontrar y sumar

Mensaje por jononaia el Miér Dic 02, 2009 9:25 am

Hola a todos,

Agradeceros todo lo que me estais ayudando con las formulas.

Tengo un problema con una formula en la que necesito sumar por Suministrador el numero de pruebas totales.
Tengo en la Hoja 1 el origen de datos que quiero resumir, y en la hoja 2 el rerumen por suministrador.
En principio parece sencillo con un Sumar.si desde la hoja2, pero mi problema radica en que mi hoja 1 tiene en algunas celdas de la columna de suministrador, más de un suministrador, y necesito que en la hoja resumen me encuentre el suministrador de la hoja origen, aunque tenga en dicha celda mas suministradores.

A ver si con el ejemplo me entendeis, porque no sé explicame muy bien.


[Tienes que estar registrado y conectado para ver este vínculo]

jononaia

Femenino Cantidad de envíos : 6
Edad : 42
Ciudad - Pais : Madrid-España
Version de Excel : 2003
Fecha de inscripción : 24/11/2009

Volver arriba Ir abajo

Re: Encontrar y sumar

Mensaje por sailepaty el Miér Dic 02, 2009 1:26 pm

Que tal así,

=SUMAPRODUCTO(--ESNUMERO(HALLAR(A2,Hoja1!$C$2:$C$143)),Hoja1!$D$2:$D$143)

Saludos

_________________
I didn't ask to be Mexican I just got lucky!!!
avatar
sailepaty
Moderador
Moderador

Masculino Cantidad de envíos : 135
Edad : 54
Ciudad - Pais : Dallas, TX
Version de Excel : 2007 y 2010
Fecha de inscripción : 04/03/2008

Volver arriba Ir abajo

Re: Encontrar y sumar

Mensaje por jononaia el Jue Dic 03, 2009 5:34 am

Que bueno!!! Funciona correctamente, muchisimas gracias!!!

Ahora que funciona, voy a intentar entenderlo.

Un saludo

jononaia

Femenino Cantidad de envíos : 6
Edad : 42
Ciudad - Pais : Madrid-España
Version de Excel : 2003
Fecha de inscripción : 24/11/2009

Volver arriba Ir abajo

Re: Encontrar y sumar

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.