............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

CONTAR DIFERENTES

Ver el tema anterior Ver el tema siguiente Ir abajo

CONTAR DIFERENTES

Mensaje por GalileoGali el Lun Abr 14, 2008 2:02 am

Dada una columna con clientes donde pueden figurar repetidos, se quiere establecer cuántos clientes distintos hay:
esta es una de las maneras con SUMAPRODUCTO:

Hoja1

 AB
1X4
2Y 
3Z 
4  
5Z 
6X 
7X 
8D 
9Z 
Spreadsheet Formulas
CellFormula
B1=SUMAPRODUCTO((A1:A9<>"")/CONTAR.SI(A1:A9;A1:A9&""))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: CONTAR DIFERENTES

Mensaje por Gerson Pineda-El Catracho el Jue Abr 24, 2008 2:29 pm

Hola Gali
Con el autofiltro se puede comprobar tu muy buena formula, gracias maestro

Saludos

Gerson Pineda-El Catracho

Masculino Cantidad de envíos : 107
Edad : 38
Ciudad - Pais : SPS - Honduras
Version de Excel : 2003/2007/2010/2013
Fecha de inscripción : 02/04/2008

http://gerson-pineda-el-catracho.blogspot.com/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.