............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

Ayuda como resolver en excel o access?

Ver el tema anterior Ver el tema siguiente Ir abajo

Ayuda como resolver en excel o access?

Mensaje por deos el Sáb Jul 17, 2010 11:25 pm

Ayuda Buenas solo tengo conocimientos basicos y me gustaria realizar el sig trabajo( seg / arch. adjunto) seria en excel o access; o como se podria resolver. saludos atte.


deos

Masculino Cantidad de envíos : 7
Edad : 39
Ciudad - Pais : Arg
Version de Excel : 2003
Fecha de inscripción : 14/06/2010

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por GalileoGali el Dom Jul 18, 2010 9:02 am

REALMENTE NO ES MUY CLARA TU EXPLICACION, PERO BUENO FUI PROBANDO ALGUNAS INTUICIONES


Hoja1

 IJ
7484
8384
9487
10291
11412
12312
Spreadsheet Formulas
CellFormula
I7=COINCIDIR($L$4&"";C3:C23;)
J7=INDICE($C$3:$C$24;I7+1)
I8=COINCIDIR($L$4&"";INDIRECTO("C"&(3+SUMA($I$7:I7))&":C23");)
J8=INDICE($C$3:$C$24;SUMA($I$7:I8;1))
I9=COINCIDIR($L$4&"";INDIRECTO("C"&(3+SUMA($I$7:I8))&":C23");)
J9=INDICE($C$3:$C$24;SUMA($I$7:I9;1))
I10=COINCIDIR($L$4&"";INDIRECTO("C"&(3+SUMA($I$7:I9))&":C23");)
J10=INDICE($C$3:$C$24;SUMA($I$7:I10;1))
I11=COINCIDIR($L$4&"";INDIRECTO("C"&(3+SUMA($I$7:I10))&":C23");)
J11=INDICE($C$3:$C$24;SUMA($I$7:I11;1))
I12=COINCIDIR($L$4&"";INDIRECTO("C"&(3+SUMA($I$7:I11))&":C23");)
J12=INDICE($C$3:$C$24;SUMA($I$7:I12;1))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por GalileoGali el Dom Jul 18, 2010 9:32 am

Y aca otra interpretacion, evitando la Funcion INDIRECTO (volatil), para que no me rete SAILE...


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por deos el Miér Jul 28, 2010 11:07 pm

ok muchas gracias ya la descargue, y la estudiare cualq dudas te la comento. saludos atte oscar

deos

Masculino Cantidad de envíos : 7
Edad : 39
Ciudad - Pais : Arg
Version de Excel : 2003
Fecha de inscripción : 14/06/2010

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por deos el Sáb Jul 31, 2010 8:54 pm

Muchisimas Gracias Gali era lo que queria, la 2da opcion es lo que necesito pero lo estuve viendo y tengo un problemita cuando ingreso el nro en(g6) del 00-09 me da error. lo estuve viendo y cambie el formato de celda a (Texto) funciona pero sale la fechita verde de error y no se si estaria correcto eso. Saludos atte oscar.

deos

Masculino Cantidad de envíos : 7
Edad : 39
Ciudad - Pais : Arg
Version de Excel : 2003
Fecha de inscripción : 14/06/2010

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por GalileoGali el Dom Ago 01, 2010 8:42 am

Perdoname, pero estamos hablando diferentes "idiomas", ¿Qué tiene que ver G6?, ¿cuándo mencionaste manejo de códigos del tipo 00-09?

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por deos el Dom Ago 01, 2010 1:16 pm

Perdon, pero no me exprese bien en la celda L4 ingreso nros del 0 al 99 segun el ejemplo subido, y me da error los nros que imgreso del 0 al 9. la celda G6 era en mi archivo lo modifique pero no lo pude subir. saludos.

deos

Masculino Cantidad de envíos : 7
Edad : 39
Ciudad - Pais : Arg
Version de Excel : 2003
Fecha de inscripción : 14/06/2010

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por GalileoGali el Dom Ago 01, 2010 1:30 pm

subelo a skydrive y pega el vinculo o en todo caso, súbelo al foro ("AÑADIR ARChIVO")

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1963
Edad : 62
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: Ayuda como resolver en excel o access?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.