............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Ver el tema anterior Ver el tema siguiente Ir abajo

AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Mensaje por ultrapato77 el Mar Ago 03, 2010 8:54 pm

HOLA, necesito ayuda quiero una función que busque un valor o texto en una columna y si lo encuentra ponga "Entregado" y si no "No entregado". Ejemplo A1 tiene OPL en A2 quiero poner la función que busque en C1:C10 lo que hay en A1 .....si encuentra lo mismo entonces que ponga "ENTREGADO" sino esta en el rango ponga "NO ENTREGADO" algo parecido a la función =si(A1>=0,"Stuck","Reordenar") pero en lugar de A1>=0 poner algo como C1:C10=A1 o no se que tenga que hacer.... porfavor ayudenme.

ultrapato77

Masculino Cantidad de envíos : 4
Edad : 33
Ciudad - Pais : Mexico
Version de Excel : 2007
Fecha de inscripción : 03/08/2010

Volver arriba Ir abajo

Re: AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Mensaje por GalileoGali el Mar Ago 03, 2010 10:00 pm

Sheet1

 ABC
1OPL JKL
2ENTREGADO KLP
3  HJK
4  OPL
5  TXY
6  ALM
7  CRR
8  TKL
9  MXN
10  XXJ
Spreadsheet Formulas
CellFormula
A2=SI(CONTAR.SI(C1:C10;A1);"ENTREGADO";"NO ENTREGADO")


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Mensaje por ultrapato77 el Jue Ago 05, 2010 2:50 pm

No entendi la respuesta.. esta en codigo html... y eso como lo puedo interpretar..... ayuda

ultrapato77

Masculino Cantidad de envíos : 4
Edad : 33
Ciudad - Pais : Mexico
Version de Excel : 2007
Fecha de inscripción : 03/08/2010

Volver arriba Ir abajo

Re: AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Mensaje por GalileoGali el Jue Ago 05, 2010 5:06 pm

=SI(CONTAR.SI(C1:C10;A1);"ENTREGADO";"NO ENTREGADO") en A2

Aparte me pregunto, cual es tu Navegador que no convierte el HTML (código fuente)?

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional
avatar
GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: AYUDA BUSCAR UN CODIGO O VALOR EN COLUMNA Y SI ENCUENTRA REGRESAR "ENTREGADO" SINO "NO ENTREGADO

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.