............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

La misma pregunta pero con 2 funciones diferenntes

Ver el tema anterior Ver el tema siguiente Ir abajo

La misma pregunta pero con 2 funciones diferenntes

Mensaje por ultrapato77 el Jue Ago 05, 2010 5:56 pm

Hola es lo mismo pero ahora tengo un CODIGO y LOTE, entonces EN A2 y B2 tengo OLP Y H001 EN C2 QUIERO LA FUNCION QUE DEVUELVA "CORRECTO" O "LOTE NO EXISTE" SI EN D1:D5 Y E1:E5 ESTA ESE CODIGO Y LOTE O NO.

A B C D E
ENTONCES 1 CODIGO LOTE EXISTE O LOTE NO EX. KLM H901
2 OPL H001 ------------ TYM H890
3 JOP H789
4 OPL H001
5 KLM H890

GRACIAS, OJALA ME PUEDAS AYUDAR

ultrapato77

Masculino Cantidad de envíos : 4
Edad : 32
Ciudad - Pais : Mexico
Version de Excel : 2007
Fecha de inscripción : 03/08/2010

Volver arriba Ir abajo

Re: La misma pregunta pero con 2 funciones diferenntes

Mensaje por GalileoGali el Jue Ago 05, 2010 7:34 pm

No resulta claro

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: La misma pregunta pero con 2 funciones diferenntes

Mensaje por Alejandro62 el Sáb Ago 14, 2010 10:55 pm

Hola, espero asi sea la funcion en C2:

=SI(ESERROR(SI(B2=BUSCARV(A2,$D$2:$E$5,2,0),"CORRECTO","LOTE NO EXISTE")),"CODIGO NO EXISTE",SI(B2=BUSCARV(A2,$D$2:$E$5,2,0),"CORRECTO","LOTE NO EXISTE"))

Es posible que debas cambiar las comas de la formula en C2 por ;




Alejandro62

Masculino Cantidad de envíos : 37
Edad : 54
Ciudad - Pais : Mexico, Estado de Mexico
Version de Excel : Excel 2010
Fecha de inscripción : 21/11/2009

Volver arriba Ir abajo

Re: La misma pregunta pero con 2 funciones diferenntes

Mensaje por ultrapato77 el Lun Ago 16, 2010 1:42 am

muchas gracias.....

ultrapato77

Masculino Cantidad de envíos : 4
Edad : 32
Ciudad - Pais : Mexico
Version de Excel : 2007
Fecha de inscripción : 03/08/2010

Volver arriba Ir abajo

Re: La misma pregunta pero con 2 funciones diferenntes

Mensaje por Contenido patrocinado Hoy a las 1:56 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.