............ Foro Excel
Si no lo has hecho aún: REGISTRATE!!!

proyecto de almacén

Ver el tema anterior Ver el tema siguiente Ir abajo

proyecto de almacén

Mensaje por mareyes el Miér Oct 20, 2010 3:13 pm

Hola Maestro Gali, espero se encuentre bién y me da gusto saludarlo.
Nuevamente lo molesto, pues trabajando con mi archivo de inventario del cual ya había recibo su ayuda, ahora me marca herror en la hoja de existencias, no se a que se deba. Podría usted ayudarme.

Muchas gracias por su atención.
mareyes

mareyes

Masculino Cantidad de envíos : 4
Edad : 61
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 02/10/2010

Volver arriba Ir abajo

Re: proyecto de almacén

Mensaje por GalileoGali el Miér Oct 20, 2010 8:14 pm

Tuve que redefinir los "Rangos con Nombre"



Última edición por GalileoGali el Dom Nov 28, 2010 9:31 am, editado 1 vez

_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: proyecto de almacén

Mensaje por mareyes el Miér Oct 20, 2010 9:05 pm

Muchas gracias Maestro Gali, funciona muy bién.
Reciba un fuerte abrazo

mareyes

Masculino Cantidad de envíos : 4
Edad : 61
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 02/10/2010

Volver arriba Ir abajo

Problema con proyecto de almacen

Mensaje por mareyes el Jue Oct 28, 2010 3:08 am

Nuevamente saludandolo Maestro Gali, y pidiendo su amable ayuda.
Tengo problema otra vez con mi archivo, ahora no me respeta los números de códigos de cada refacción, así como su unidad y ubicación, ¿a que se de debe?

Muchas gracias por su tiempo.

mareyes

Masculino Cantidad de envíos : 4
Edad : 61
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 02/10/2010

Volver arriba Ir abajo

Re: proyecto de almacén

Mensaje por GalileoGali el Vie Oct 29, 2010 7:43 am

BUSCARV en este caso debe llevar un cuarto argumento con VALOR Falso ó 0

ENTRADAS-SALIDAS

 EFGH
775Diafragma   3800540038005400PZAC-5
776Manguera agua clara14033201PZAA-4
777Boton para escupidera12092200PZAC-5
Spreadsheet Formulas
CellFormula
F775=SI(E775=0;" ";BUSCARV(E775;'BASE DE DATOS'!A$5:D$274;2;0))
G775=SI(E775=0;" ";BUSCARV(E775;'BASE DE DATOS'!A$5:D$274;3;0))
H775=SI(E775=0;" ";BUSCARV(E775;'BASE DE DATOS'!A$5:D$274;4;0))
F776=SI(E776=0;" ";BUSCARV(E776;'BASE DE DATOS'!A$5:D$274;2;0))
G776=SI(E776=0;" ";BUSCARV(E776;'BASE DE DATOS'!A$5:D$274;3;0))
H776=SI(E776=0;" ";BUSCARV(E776;'BASE DE DATOS'!A$5:D$274;4;0))
F777=SI(E777=0;" ";BUSCARV(E777;'BASE DE DATOS'!A$5:D$274;2;0))
G777=SI(E777=0;" ";BUSCARV(E777;'BASE DE DATOS'!A$5:D$274;3;0))
H777=SI(E777=0;" ";BUSCARV(E777;'BASE DE DATOS'!A$5:D$274;4;0))


Excel tables to the web >> [Tienes que estar registrado y conectado para ver este vínculo]


_________________
GalileoGali
M.A.P. 2010-2013
Microsoft Active Professional

GalileoGali
Admin

Masculino Cantidad de envíos : 1962
Edad : 61
Ciudad - Pais : QUIROGA, Argentina
Version de Excel : 2000-2003-2007-2010
Fecha de inscripción : 24/01/2008

http://excelgali.mejorforo.net

Volver arriba Ir abajo

Re: proyecto de almacén

Mensaje por mareyes el Vie Oct 29, 2010 1:10 pm

Muchas gracias Maestro Gali, es un privilegio contar con personas como usted, siempre dispuestas a darnos claridad y abrirnos el camino.
Reciba un gran abrazo.

una vez más GRACIAS

mareyes

Masculino Cantidad de envíos : 4
Edad : 61
Ciudad - Pais : mexico
Version de Excel : 2007
Fecha de inscripción : 02/10/2010

Volver arriba Ir abajo

Re: proyecto de almacén

Mensaje por Contenido patrocinado Hoy a las 12:37 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.